Login takes me to non existing page

TODCM administration related topics. Topics for administrating & maintaining a TODCM site, data imports etc.

Login takes me to non existing page

Postby ammarmerhbi » November 16th, 2012, 9:29 am

Hi,
I have a serious problem. Whenever I log in the page takes me to 404 page is not found. Can you help me with that? The site is http://djis.edu.sa/curriculum . Try to log in as username: teacher and pass: teacher .... I am not sure what has happened. I tried in so many ways to fix it, but I am not a tech guy and our school does not afford it, so I am relying on your help, for all our teachers cannot access their courses online to base their lesson plans on. I have backed up the DB and config.php in case anything happened.

Your prompt reply will be really appreciated.
ammarmerhbi
 
Posts: 9
Joined: August 5th, 2012, 12:04 pm

Re: Login takes me to non existing page

Postby ammarmerhbi » November 16th, 2012, 9:32 am

Just figured out that whenever I log in to djis.edu.sa/curriculum it redirects me to djis.edu.sa/todcm/login .... I think this is where the error lies.... But how can I fix it to redirect me to the right pat djis.edu.sa/curriculum/login ??? Helpppp !!!
ammarmerhbi
 
Posts: 9
Joined: August 5th, 2012, 12:04 pm

Re: Login takes me to non existing page

Postby ammarmerhbi » November 16th, 2012, 9:56 am

O fixed the config.php to for the right path, but when I log in with my username and pass it says that it is invalid, although the pass and username are in the DB. What can I do now?
ammarmerhbi
 
Posts: 9
Joined: August 5th, 2012, 12:04 pm

Re: Login takes me to non existing page

Postby ammarmerhbi » November 16th, 2012, 11:28 am

i found the following in the user_external indexes

The indexes username and ind_username seem to be equal and one of them could possibly be removed.


Might this be the problem?
ammarmerhbi
 
Posts: 9
Joined: August 5th, 2012, 12:04 pm

Re: Login takes me to non existing page

Postby David Tong » November 16th, 2012, 10:55 pm

Is this the MySQL index? Not sure what exactly the problem is. Please provide more detail as much as possible.

ammarmerhbi wrote:i found the following in the user_external indexes

The indexes username and ind_username seem to be equal and one of them could possibly be removed.


Might this be the problem?
David Tong - TODCM Founder.
http://todcm.org - TODCM open source project site.
http://www.tillersoft.net - Operator and maintainer of the TODCM project.
David Tong
TODCM Team
 
Posts: 95
Joined: June 4th, 2011, 4:17 pm


Return to Application Admin

Who is online

Users browsing this forum: No registered users and 1 guest

cron